Error Post_worker_1 =exit1 for Postal installation

Hi,

great tutorials!

I managed to install mailwizz.

Now I am trying to install postal on a new server and followed the instructions on this video:

New :grinning: Install Postal SMTP Server (Docker Version) Step by Step | Send Unlimited Email - Complete

I even purchased contabo server to match everything.

However, after installing dockers and postal, when I typed in the words “postal status”

see screenshot below

sc1

Is there any solutions?

I don’t mind paying for the solution too, if I can learn where the error it so that I can install postal in the future on my own.

Please advice.
thanks

regards,
Harideran

I tried installing it 3 times on 2 different servers. One of the server was contabo and both servers gave the same error.

When I logged into postal, after setting up all the DNS records and tried sending a message… it just gets stuck. No messages can be sent.

I am guessing it because I got the error of “Postal_worker_1 = Exit1?”

please advice.

thanks.

I tried

Postal Stop

Postal start

to restart everyting but I still get the same problem on both servers.

just an update.

I had tried installing on an existing subdomain. like mail.ms1.domain.com

when I tried installing it with a brand new domain, it seems to be working. Like mail.domain.com