Postal SSL certbot Not Working and SMTP Issue Help!

Hello help i’m getting some error trying to install certbot and can’t get to make my postal url https wouldn’t work but can access it with http:// asides that i’m having smtp issue too i can’t seem to be able to use smtp on apps like gammadyne, supermailer, maxbulk mailer, UltraMailer etc.
after configuring on the postal panel, smtp server, port, username and pass, but… it’s working on https://www.smtper.net/ and can send mail on postal panel alone

see screenshots




if you are using the docker way to install, then SSL will automatically get installed by CADDY. After installation has been finished try accessing https://yourdomain.com without “:5000”

If SMTP credential is working on SMTPer.net then it simply means you are putting c=wrong credentials in your mailer. Cross-check and try again.

Thanks

Hello,

if you check properly at the 3 screenshot i posted above u see the site is without port 5000 so it’s still not opening… and for the smtp same settings i used for the smtper.net is the same settings i’m using on all apps gammadyne, supermailer etc, and it’s not connecting to the smtp server at all… i’m not even getting authentication error… so i’ld know if it’s a password or username error, it’s just not connecting to the domain and the reverse ip(server ip) on port 25 tried 587 too didn’t work
can i just give u my server to check for me?

Thanks